Outage of Support toll-free number service
Incident Report for Bazaarvoice
Resolved
This incident has been resolved. Service has been restored to the cited Support contact numbers. There will be no further updates on this matter.
Posted Jan 11, 2023 - 11:53 CST
Update
Bazaarvoice is continuing to investigate an issue causing an outage of the Support phone services which has affected the phone call support via the main toll-free numbers 866.522.9227 and 888.984.1381. In the meantime, you can still reach us via phone 512.551.6000 option 4


Next Update: January 11th 10:00 AM CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
512.551.6000 option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Jan 11, 2023 - 04:29 CST
Investigating
Bazaarvoice has identified an outage affecting our phone call support line via the main toll-free number (866.522.9227) and the toll-free number directly to Support (888.984.1381).

To submit the critical cases use Live Chat, Support Community, or email: support@bazaarvoice.com

START Time: 00:36 CST


Next Update: January 10th 1:00 PM CST

If you have any questions or require an immediate assistance, please contact Bazaarvoice Support via any of the methods included below:

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Jan 10, 2023 - 08:59 CST
This incident affected: Support Community (Phone Support).