Degradation - Try IT Sampling
Incident Report for Bazaarvoice
Resolved
Bazaarvoice has verified that the issue has been resolved and is closing this incident. This is the final update.

If you have any questions, please contact Bazaarvoice Support.
Posted Feb 12, 2020 - 15:32 CST
Monitoring
Bazaarvoice has implemented a fix for the issue and is currently monitoring the situation to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:
Wednesday, February 12th at 5pm CST

If you have any questions, please contact Bazaarvoice Support.
Posted Feb 11, 2020 - 15:48 CST
Investigating
Bazaarvoice has identified the fix did not resolve the issue that is causing a degradation of Try It Sampling. A root cause has yet to be determined. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:
Tuesday, February 11th at 5pm CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Feb 10, 2020 - 10:45 CST
Update
Bazaarvoice has implemented a fix for the issue and is currently monitoring the situation to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:
Monday, February 10th at 11am CST.

If you have any questions, please contact Bazaarvoice Support.
Posted Feb 07, 2020 - 10:29 CST
Monitoring
Bazaarvoice has implemented a fix for the issue and is currently monitoring the situation to verify that the issue has been fully resolved. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:
Friday, February 7th at 11AM CST.

If you have any questions, please contact Bazaarvoice Support.
Posted Feb 06, 2020 - 10:39 CST
Update
We are continuing to investigate this issue.

NEXT UPDATE:
Thursday, February 6th at 11am CST.
Posted Feb 05, 2020 - 16:56 CST
Investigating
Bazaarvoice has identified an issue that is causing a degradation of Try It Sampling. A root cause has yet to be determined. We will provide an update at the designated time below or when new information becomes available whichever comes first.

NEXT UPDATE:
Wednesday, February 5th at 5pm CST.

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

PHONE:
AMERICAS: 888 984 1381 (toll free) / 866 522 9227, Option 4 (toll free)
UNITED KINGDOM: 0800 368 0991 (toll free)
FRANCE: 08 05 08 94 80 (toll free)
GERMANY: 0800 188 8904 (toll free)
REST OF EMEA: +44(0)20 8080 1100, Option 4
AUSTRALIA: 1300 089 962 (toll free)
APAC (OTHER THAN AUSTRALIA): 061 2 9362 2200, Option 4

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Feb 05, 2020 - 13:05 CST
This incident affected: Sampling (Content Submission, Notifications).