SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Mar 07, 2025 - 10:11 CST
Monitoring
Bazaarvoice has resolved the issue, restoring access to the Monitoring Tools app, and is actively monitoring the situation.
We will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE: March 7th, 2025, 12 PM CST
[1290]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Mar 06, 2025 - 09:03 CST
Investigating
Bazaarvoice has identified an issue that prevents customers from accessing the Monitoring Tools app in Portal.
We will provide an update at the designated time below or when new information becomes available.
NEXT UPDATE: March 6th, 2025, 12 PM CST
[1290]
If you have any questions, please contact Bazaarvoice Support via any of the methods included below:
SUPPORT COMMUNITY: Sign in to Portal, select Access the Support Community from the homepage or help menu and select "Open a Case" to submit a case with your question.
CHAT: Sign in to Portal, select Access the Support Community and select the "Live Chat" button in the bottom right of your screen (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days and 9am - 5pm AEST on regular APAC business days)
Posted Mar 05, 2025 - 16:25 CST
This incident affected: Bazaarvoice Portal (Portal Applications).