Outage - Support Phone Lines
Incident Report for Bazaarvoice
Resolved
This incident has been resolved. This is the final update.
Posted Jun 12, 2020 - 13:42 CDT
Identified
Bazaarvoice has identified an issue that is causing the Support phone lines to be unreachable. Bazaarvoice is working with our vendor to resolve this issue. We will provide an update at the designated time below or when new information becomes available.

NEXT UPDATE:
Friday, June 12th at 4pm CST

If you have any questions, please contact Bazaarvoice Support via any of the methods included below:

SUPPORT COMMUNITY:
Go to https://support.bazaarvoice.com and click on the "Open a Case" button to submit a case with your question.

CHAT:
Log into the Bazaarvoice Support Community and click the "Live Chat" button (available 8:30 am - 5:00 pm CDT on regular US business days and 8:30am - 5:00pm GMT on regular UK business days)
Posted Jun 12, 2020 - 12:49 CDT
This incident affected: Bazaarvoice Support Community (Phone Support).