Connections Portal was not available

Incident Report for Bazaarvoice

Resolved

Bazaarvoice has verified that the issue has been resolved and all services are fully functioning. This is the final update.
Posted Jul 10, 2026 - 12:10 CDT

Update

The Connections Portal was not available briefly on Thursday, July 9th. A fix has been applied and is being monitored. An update will be provided on Monday 13th July, or as new information becomes available.

Next Update:
July 13th, 2026, 10:00 AM CDT [1409]
Posted Jul 10, 2026 - 09:53 CDT

Monitoring

The Connections Portal was not available briefly this morning on Thursday, July 9th. A fix has been applied and is being monitored. An update will be provided on Friday 10th July, or as new information becomes available.

Next Update:
July 10th, 2026, 10:00 AM CDT [1409]
Posted Jul 09, 2026 - 10:26 CDT
This incident affected: Bazaarvoice Portal (Connections).